If you tried to install a theme plugin, such as an upgrade, and you get this error?

The package could not be installed. No valid plugins were found.

Plugin install failed.

You are probably trying to install the theme zip file as a plugin.

When using the plugin installer, make sure that the zip file you are installing is a plugin file. Likewise, if you are installing a plugin with the theme installer, make sure it’s an official theme zip file.

Upgrading Your Free Theme to Premium

If you are upgrading your free theme to a premium version, you will want to use the plugin installer in your site’s dashboard. If the premium version is an actual theme file, then you will use the theme installer.

If you are unsure if your zip file is a theme or plugin, please contact us, or use our support forum and we will be more than happy to help you out.

Thank You for Sharing!